SPECTRUM
Einführung     EXPLORER     PHOTOstudio     3Dstudio     MATERIALstudio     SHOW     SPECTRUM_cloud     Extras     Download     
  4. EXPLORER
   4.1 Menüleiste
      4.1.1 Daten-Ansichten
      4.1.2. Suche
      4.1.3. Hilfe
      4.1.4. Filter
      4.1.5. Favoriten
 
   4.2 Register: "Projekte"
      4.2.1 Beispiele AUSSEN/INNEN
      4.2.2 Eigene Projekte
      4.2.3 Zusatzmenü
 
   4.3 Register: "Kollektionen"
      4.3.1 Farb- und Materialauswahl
      4.3.2 Eigene Kollektionen
 
   4.4 Filter
 
   4.5 Favoriten
  4.2.3 Zusatzmenü

Bilddaten importieren
Importieren
Zum Importieren eigener Bilddaten in SPECTRUM 5 klicken Sie auf den "Import"-Button in der weißen Zusatz-Werkzeugleiste. Im sich öffnenden Dialog-Fenster können Sie auf die Daten Ihres Rechners oder Datenträgers (z.B. USB-Stick) zugreifen und das gewünschte Bild durch Anklicken auswählen. Klicken Sie nun auf "Öffnen". Im nächsten Schritt können Sie eventuelle Bildkorrekturen wie Rotieren, Spiegeln oder Kontrast-/ Helligkeitskorrekturen durchführen. Mit Klick auf "Weiter" gelangen Sie zur Liste der eigenen Projekte. Wählen Sie das Projekt aus, in dem das Bild gespeichert werden soll oder legen Sie einen neuen Projektordner an. Vergeben Sie einen eindeutigen Entwurfsnamen für das Bild und klicken Sie anschließend auf "Speichern". Das Bild wird im entsprechenden Projektordner gespeichert und öffnet sich automatisch im Modul "PHOTOstudio".

 

Spectrum 4.0-Daten importieren
Importieren
Mit der neuen Programmversion SPECTRUM 5 gehen Ihre in SPECTRUM 4.0 bearbeiteten Bilddaten nicht verloren (Voraussetzung: Sie nutzen SPECTRUM 5 auf demselben Rechner wie Spectrum 4.0). Wählen Sie zunächst in SPECTRUM 5 unter "Eigene Projekte" den Zielordner für das zu importierende Bild aus. Über den Button "Spectrum 4 Projekt importieren", in der weißen Werkzeugleiste oder über "Datei">" Spectrum 4 Daten importieren", haben Sie Zugriff auf Ihre Spectrum 4.0. Wählen Sie im sich öffnenden Fenster zunächst eine Ihrer SPECTRUM 4.0-Projektmappen aus. Klicken Sie dann auf einen Entwurf in der Projektmappe, den Sie in SPECTRUM 5 importieren möchten. Klicken Sie anschließend auf "Öffnen", um das ausgewählte Bild in den Projektordner von SPECTRUM 5 zu importieren.

 

Pack'n'Go
Um Bilddaten inklusive aller Flächen, Gitternetze sowie der Gestaltung zwischen unterschiedlichen Rechnern mit Spectrum 5 auszutauschen, nutzen Sie die Pack'n'Go-Funktion.

Pack'n'Go Import
Import
Um ein mit "Pack'n'Go Export" exportiertes Bild in SPECTRUM 5 zu importieren, wählen Sie den gewünschten Projektordner, in den das Bild importiert werden soll, unter "Eigene Projekte" und klicken Sie den "GO-Import"-Button (Alternativ: "Datei">"Pack'n'Go Import"). Es öffnet sich ein Fenster, in dem Sie auf die Daten Ihres Rechners zugreifen können. Wählen Sie die betreffende Datei von Ihrer Festplatte oder einem externen Speichermedium aus und klicken Sie auf "Öffnen". Das Bild wird nun in den vorher angewählten Projektordner importiert.

Pack'n'Go Export
Export
Wählen Sie zum Export eines Bildes das betreffende Bild in einem Projektordner unter "Eigene Projekte" aus und klicken Sie auf den "GO-Export"-Button (Alternativ: "Datei">"Pack'n'Go Export"). Es öffnet sich ein Fenster, in dem Sie den gewünschten Zielordner für das Bild auswählen (z.B. ein externes Speichermedium wie einen USB-Stick). Bestätigen Sie mit "OK" ,und das Bild wird mit der Dateiendung ".SP5" an den Zielort exportiert.
 
Hinweis: Um einen ganzen Ordner zu exportieren, wählen Sie diesen auf der linken Seite an und klicken auf den "GO-Export"-Button. Jede Datei wird dann einzeln auf das von Ihnen ausgesuchte Speichermedium exportiert.

 

Projekt löschen
Löschen
Ein Projekt können Sie löschen indem Sie dieses durch einen Klick markieren und auf den "Projekt löschen"-Button im oberen rechten Eck klicken. Bestätigen Sie die Sicherheitsabfrage mit "Ja".
Alternativ können Sie ein Projekt über die Menüleiste "Bearbeiten" / "Datei löschen" entfernen.
 
Hinweis: Die gelöschten Dateien werden in den Windows Papierkorb verschoben und können von dort aus wieder hergestellt werden.