SPECTRUM
Einführung     EXPLORER     PHOTOstudio     3Dstudio     MATERIALstudio     SHOW     SPECTRUM_cloud     Extras     Download     
  8. SHOW
   8.1 Menüleiste
      8.1.1 Ansichten
 

8.1 Menüleiste

Das Besondere an der Arbeitsoberfläche der SHOW ist, dass Sie Bilddaten wie auf einem Schreibtisch auf dieser Fläche frei verschieben können. Bilder, Muster oder 3D-Darstellungen können gleichzeitig nebeneinander, überlagert oder collagenartig angeordnet werden.

Menüleiste

Kollektionen anzeigen
Kollektionen anzeigen
Wählen Sie das "Fächer"-Symbol an, um auf Ihre Kollektionen und Favoriten zuzugreifen und individuell Farbtöne und Materialien in die Arbeitsfläche zu laden.
Öffnen Sie die Kollektionen eines Herstellers und laden Sie über den ColorPicker die gewünschte Oberfläche per Klick in die Show. Oder wählen Sie ein Favoriten-Set aus und laden Sie dessen Inhalte per Klick auf das jeweilige Musterbild in die Show.
 
Hinweis: Weitere Informationen zur Auswahl Kollektionen und Favoriten erhalten Sie in
Kap. 5.4 "Register "Gestalten".

 

Projekt öffnen
Projekt öffnen
Klicken Sie "Projekt öffnen", um Bilddaten aus Ihren eigenen Projekten oder der Beispiele INNEN / AUSSEN in die Arbeitsfläche der SHOW zu laden (alternativ in der Hauptnavigation über "Datei">"Öffnen"). Wählen Sie im Dialog das gewünschte Bild aus und bestätigen Sie mit "Öffnen". Optional können die für ein Bild verwendeten Farb- und Materialdaten mit importiert werden.

 

Show öffnen
Show öffnen
Klicken Sie "Show öffnen", um ein bereits erstelltes Show-Projekt aus Ihren eigenen Projekten in die Arbeitsfläche der SHOW zu laden (alternativ in der Hauptnavigation über "Datei" > "Show öffnen") oder die Arbeitsfläche zu leeren. Wenn Sie Ihre bisherige Show-Zusammenstellung erhalten möchten, speichern Sie diese zunächst in Ihren eigenen Projekten.
 
Mit "Show öffnen" wählen Sie im sich öffnenden Fenster das gewünschte Show-Projekt aus der Liste Ihrer eigenen Projekte aus. Bestätigen Sie mit "Öffnen". Des Weiteren kann eine Show auch per Doppelklick über den EXPLORER geöffnet werden.
 
Hinweis: Grau dargestellte Bilddaten können nicht in die SHOW geladen werden.
 
Mit "Arbeitsfläche leeren" bereinigen Sie die Show-Oberfläche von Ihrer bisherigen Zusammenstellung.

 

Show speichern
Show speichern
Zum Speichern der aktuellen Zusammenstellung Ihrer Arbeitsfläche klicken Sie auf den "Speichern"-Button. Im sich öffnenden Fenster können Sie Ihrem Show-Projekt einen Namen geben und es im gewünschten Projektordner speichern oder dafür einen neuen Projektordner anlegen.

 

Drucken
Drucken
Wählen Sie den "Drucken"-Button, um die aktuellen Objekte Ihrer SHOW-Arbeitsfläche als PDF zu drucken. Alle in der Show abgebildeten Farbtöne, Materialien und Bilddaten werden sortiert nebeneinander auf einem oder mehreren DIN A4-Blättern dargestellt.

 

Vergrößern / Verkleinern
Vergrößern   Verkleinern
Zum Vergrößern oder Verkleinern einzelner Bild-, Farb- oder Materialdaten klicken Sie zunächst das gewünschte Objekt an (das aktive Objekt wird mit einem "X" an der oberen rechten Ecke markiert) und bewegen Sie dann zum Vergrößern / Verkleinern das Mausrad über dem Objekt bzw. klicken Sie auf das jeweilige "Lupen"-Symbol.

 

Vollbild
Vollbild
Der Vollbildmodus ermöglicht es Ihnen, die aktuelle Anordnung Ihrer Zusammenstellung als Vollbild darzustellen. Hierzu werden Menüleiste, Register, etc. ausgeblendet. Klicken Sie auf den "Schliessen"- Button um wieder zur Arbeitsfläche zurückzukehren.

 

Hilfe
Hilfe
Mit dem "Hilfe anzeigen"-Button gelangen Sie zur Online-Version des SPECTRUM 5 Benutzerhandbuchs (Voraussetzung ist eine bestehende Internetverbindung).
Alternativ können Sie die Hilfe auch unter "Hilfe" / "Online Hilfe" aufrufen. Der Kurzbefehl dazu ist die "F1" Taste.

 

Objektliste einblenden / ausblenden
Objektliste
Durch Klick auf den "Objekte anzeigen"-Button können Sie die Liste ein- und ausblenden.
In der Objektliste werden alle Bilder und Muster aufgelistet.
Hier haben Sie die Möglichkeit, Objekte zu löschen, die Reihenfolge zu verändern und Einstellungen für die DiaShow vorzunehmen.
Weitere Informationen hierzu finden Sie im Kap. 8.1.1 "Ansichten".